[Enigmail] Dropped Support for GnuPG 1.4.x in Nightly Builds

Daniel Kahn Gillmor dkg at fifthhorseman.net
Fri Mar 20 00:31:42 CET 2015


On Thu 2015-03-19 13:36:17 -0400, Patrick Brunschwig wrote:

> I pushed a number of changes that remove support for GnuPG 1.x from
> Enigmail. The main objective was to remove anything concerning
> passphrase handling from Enigmail, as GnuPG 2.x does this by itself.

gpg 1.4.x can also do the passphrase handling by itself, as long as
--use-agent is passed to it in each invocation (and the agent is
running).

Do we want to explicitly drop 1.4.x anyway, or just say "we don't
support 1.4.x without using the agent"?

        --dkg



More information about the enigmail-users mailing list