[Enigmail] New GnuPG 2.0.27

Bob Henson bob.henson at galen.org.uk
Sat Mar 21 12:34:55 CET 2015


On 21/03/2015 10:36 am, Olav Seyfarth wrote:
> Hi Patrick,
> 
>> I'm thinking about adding "--allow-weak-digest-algos" to the GnuPG 
>> parameters if GnuPG > 2.0.27 is detected. Would you think this is a good
>> idea to get rid of the problem -- or this just postponing the problem?
> 
> Please don't. MD5 IS an issue and should not be trusted by default.
> Same line of thinking as with the red warning about unencrypted messages.
> We should provide (or link to) a help/FAQ page how to solve it.
> 
> Olav

That would seem best to me too, a note somewhere about the workaround
would be the way to go.



More information about the enigmail-users mailing list