[Enigmail] Filter Issue in combination with Enigmail Permanent Decryption

Severin Stalder severin.stalder at mht.ch
Mon Mar 23 11:31:42 CET 2015


Hi everyone

I tried to apply the Enigmail "decrypted copy" filter and it wasn't
working properly:

case2, attachement "pgp_filter_case2_not_working"
- Only one email is copied from my inbox to the local folder "Decrypted
Inbox".
- No email is moved to "Backup".

case1, attachement "pgp_filter_case1_working"
- Using a different tag that affects only non-encrypted messages, all
tagged emails are moved to the destination folder "Backup"
- No email is copied to the "Decrypted Inbox" (but this should be no
problem).

The attachement pgp_apply_filters shows how I applied the filters.

I am using Thunderbird 31.5.0 in German with Enigmal Version 1.8.

Thanks a lot for your help and effort to make this feature working!

Best regards
Severin Stalder


-- 
MHT Optic Research AG
Severin STALDER, Dr. sc. ETH Zürich
Mandachstrasse 50
CH-8155 Niederhasli, Switzerland

website http://www.mht.ch
phone +41 44 852 90 16
mobile +41 76 489 25 75
email severin.stalder at mht.ch
-------------- next part --------------
A non-text attachment was scrubbed...
Name: pgp_filter_case2_not_working.png
Type: image/png
Size: 33632 bytes
Desc: not available
URL: <https://lists.enigmail.net/pipermail/enigmail-users_enigmail.net/attachments/20150323/cad69486/attachment-0003.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: pgp_filter_case1_working.png
Type: image/png
Size: 39417 bytes
Desc: not available
URL: <https://lists.enigmail.net/pipermail/enigmail-users_enigmail.net/attachments/20150323/cad69486/attachment-0004.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: pgp_apply_filters.png
Type: image/png
Size: 30422 bytes
Desc: not available
URL: <https://lists.enigmail.net/pipermail/enigmail-users_enigmail.net/attachments/20150323/cad69486/attachment-0005.png>


More information about the enigmail-users mailing list